<br />
<b>Warning</b>:  simplexml_load_file(https://capi.9c9media.com/destinations/space_web/platforms/desktop/collections/1026.xml?$include=%5BItems.Images,Items.desc,Items.BroadcastDate%5D&amp;$sort=Broadcastdate&amp;$order=desc): failed to open stream: HTTP request failed! HTTP/1.0 404 Not Found
 in <b>/usr/share/wordpress/wp-content/themes/ctvscifi-2-0-5/functions.php</b> on line <b>784</b><br />
<br />
<b>Warning</b>:  simplexml_load_file(): I/O warning : failed to load external entity &quot;https://capi.9c9media.com/destinations/space_web/platforms/desktop/collections/1026.xml?$include=%5BItems.Images,Items.desc,Items.BroadcastDate%5D&amp;$sort=Broadcastdate&amp;$order=desc&quot; in <b>/usr/share/wordpress/wp-content/themes/ctvscifi-2-0-5/functions.php</b> on line <b>784</b><br />
<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<![endif]-->

	
	<title>Here’s What To Expect From This Week’s Doctor Who Premiere | CTV Sci-Fi Channel</title>

	<meta name="title" content="Here’s What To Expect From This Week’s Doctor Who Premiere | CTV Sci-Fi Channel">

	<!--Google will often use this as its description of your page/site. Make it good.-->
	<meta name="description" content="Watch free full episodes of Star Trek: Discovery, Wynonna Earp, and more" />

		
	<meta name="google-site-verification" content="zMMAbpvczVeKXHXWHuHSUHq-iCjOZ_SzMTx_pEC72iQ" />
	
	<meta name="Copyright" content="Copyright &copy; CTV Sci-Fi Channel 2019. All Rights Reserved.">

	
	<link rel="shortcut icon" href="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/favicon.ico" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
	<!-- Application-specific meta tags -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.ctvscifi.ca/xmlrpc.php" />
	<script>
		var siteroot = "https://www.ctvscifi.ca";
	</script>
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CTV Sci-Fi Channel &raquo; Feed" href="https://www.ctvscifi.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTV Sci-Fi Channel &raquo; Comments Feed" href="https://www.ctvscifi.ca/comments/feed/" />
<meta property="fb:app_id" content="980943188596856"/><meta property="fb:admins" content="866370436"/><meta property="fb:pages" content="35333855272"/><meta property="fb:pages" content="30013895197"/><meta property="fb:pages" content="110299672415760"/><meta property="fb:pages" content="318936354938807"/><meta property="fb:pages" content="1325676040814722"/><meta property="fb:pages" content="963341390380279"/><meta property="fb:pages" content="1396950837037537"/><meta property="fb:pages" content="222479194593671"/><meta property="fb:pages" content="141455796040649"/><meta property="fb:pages" content="117120398304344"/><meta property="fb:pages" content="119777944738053"/><meta property="fb:pages" content="150545558292410"/><meta property="fb:pages" content="1585648461713611"/><meta property="fb:pages" content="1532086033696931"/><meta property="fb:pages" content="13782890491"/><meta property="fb:pages" content="1620619431548027"/><meta property="fb:pages" content="5719294062"/><meta property="fb:pages" content="133102256224"/><meta property="fb:pages" content="127197180642361"/><meta property="fb:pages" content="173452459494476"/><meta property="fb:pages" content="103028189769693"/><meta property="fb:pages" content="118691728090"/><meta property="fb:pages" content="169000466623599"/><meta property="fb:pages" content="1134783003252145"/><meta property="og:title" content="Here’s What To Expect From This Week’s Doctor Who Premiere"/><meta property="og:type" content="article"/><meta property="vr:type" content="article"/><meta property="og:url" content="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/"/><meta property="og:description" content="
It’s been a wait. The most recent episode of Doctor Who—the finale of Thirteen’s debut season—aired way back in December of 2018, making 2019 a year with no new Who (other than January 2019's New …"/><meta property="og:site_name" content="ctvscifi.ca"/><meta name="vr:category" content="News"/><meta property="vr:published_time" content="2019-12-30T14:38:01+00:00"/><meta property="og:image" content="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-1200x675.jpg"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="
It’s been a wait. The most recent episode of Doctor Who—the finale of Thirteen’s debut season—aired way back in December of 2018, making 2019 a year with no new Who (other than January 2019's New …" /><meta name="twitter:title" content="Here’s What To Expect From This Week’s Doctor Who Premiere" /><meta name="twitter:site" content="@CTVSciFi" /><meta name="twitter:creator" content="@CTVSciFi" /><meta name="twitter:image" content="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-1200x675.jpg" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ctvscifi.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ctvscifi.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-css'  href='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/_/dist/css/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-animations-css'  href='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/_/dist/css/animate.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/bxslider-4/dist/jquery.bxslider.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-style-css'  href='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/jscrollpane/style/jquery.jscrollpane.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/waypoints/lib/jquery.waypoints.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurl = {"siteurl":"https:\/\/www.ctvscifi.ca\/wp-content\/themes\/ctvscifi-2-0-5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/_/dist/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/modernizr/modernizr.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/bxslider-4/dist/jquery.bxslider.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/waypoints/lib/shortcuts/sticky.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/jscrollpane/script/jquery.jscrollpane.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/jquery-mousewheel/jquery.mousewheel.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/_/dist/js/vendor/jquery.hc-sticky.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.ctvscifi.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ctvscifi.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ctvscifi.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cruise Into The New Year With Tom Cruise And His Famous Co-Stars' href='https://www.ctvscifi.ca/tom-cruise-movie-marathon-2019/' />
<link rel='next' title='The Rise Of Skywalker Co-Writer Explains Kelly Marie Tran’s Tiny Role' href='https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/" />
<link rel='shortlink' href='https://www.ctvscifi.ca/?p=67664' />
<link rel="alternate" type="application/json+oembed" href="https://www.ctvscifi.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ctvscifi.ca%2Fdoctor-who-season-12-premiere-what-to-expect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ctvscifi.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ctvscifi.ca%2Fdoctor-who-season-12-premiere-what-to-expect%2F&#038;format=xml" />

	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '980943188596856',
	      xfbml      : true,
	      version    : 'v2.3'
	    });
	  };

	  (function(d, s, id){
	     var js, fjs = d.getElementsByTagName(s)[0];
	     if (d.getElementById(id)) {return;}
	     js = d.createElement(s); js.id = id;
	     js.src = "//connect.facebook.net/en_US/sdk.js";
	     fjs.parentNode.insertBefore(js, fjs);
	   }(document, 'script', 'facebook-jssdk'));
	</script>

	

<!-- start ad code -->
<script type="text/javascript"> window.headertag = window.headertag || {};
</script>
<script async src="//js-sec.indexww.com/ht/p/183816-25675916325429.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var adSlotGallery1;
    var adSlotGallery2;
    var adSlot1;
    var adSlot2;
    var adSlot3;

    var ctvDfp = ctvDfp || {};
    ctvDfp.Ads = ctvDfp.Ads || [];

    var ctvAdManager = ctvAdManager || {};

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!--------  adzone = news ---------------->
<script>var adzone = 'news';</script>

<!-- BEGIN Krux Control Tag for "SPACE" -->
<!-- Source: /controltag?confid=IxU6zfdK&site=SPACE&edit=1 -->
<script class="kxct" data-id="IxU6rt8W" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
    (function () {
        var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
          (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=IxU6rt8W";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
    }());
</script>
<!-- END Krux Controltag -->
<!-- Krux interchange tag -->
<script>
    window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
    (function () {
        function retrieve(n) {
            var m, k = 'kx' + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + '=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        var kvs = [];
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];

        for (var i = 0; i < Krux.segments.length; i++) {
            kvs.push('ksgmnt=' + Krux.segments[i]);
        }
        Krux.dartKeyValues = kvs.length ? kvs.join(';') + ';' : '';

    })();
</script>
<!-- END Krux interchange tag -->
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var gtag = googletag;
        var gpubs = googletag.pubads();

        googletag.pubads().collapseEmptyDivs();
    

       
        
        
        
        //krux targets
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
        googletag.pubads().setTargeting("u", Krux.user);
        //END krux targets

        // tags for targeting 
googletag.pubads().setTargeting("kw", ["tv-post"]);        
        googletag.pubads().enableSingleRequest();      
        googletag.pubads().disableInitialLoad();  
        googletag.enableServices();       
        
        
    });
</script>


<script>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</script>    
<!-- end new gpt -->
<!-- stash test -->	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "3005664" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005664&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	<script type="text/javascript" src="https://auth.9c9media.ca/auth/main.js"></script>
	<!-- <script type="text/javascript">
  	$(function(){
      initAuth();
  	});
  	function initAuth () {
      var brand = 'space';
      var platform = 'web';
      var environment = 'stage'; //'prod'
 
      BmAuth.init(brand, platform, environment)
        .then( function() {})
        .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  	};
	</script> -->

	<!-- <script type="text/javascript" src="http://components.bellmedia.ca/tracking/include"></script> -->
	<script type="text/javascript" src="https://components.bellmedia.ca/tracking/includeAuth2"></script>

	<script type="text/javascript">
	    Tracking.setSiteAccount("ctvgmtvespacedesktop");
	    Tracking.setDeviceType("website");
	    Tracking.setSiteId('space');
	    Tracking.setSiteSection("News");Tracking.setContentTitle("Here’s What To Expect From This Week’s Doctor Who Premiere");
	    
	    
	    Tracking.track();


		var basepath = 'https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5';

	</script>

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window, document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '417766778714379'); //Bell Media Master Pixel Code
	fbq('init', '536321616469023');
	fbq('track', 'PageView');

	fbq('track', 'ViewContent');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=417766778714379&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	


</head>

<body class="post-template-default single single-post postid-67664 single-format-standard">
	
	<div id="fb-root"></div>
	<!-- <div id="div-gpt-ad-outofpage-1"></div> -->
	<div id="oopAd" class="oop lazyAd"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>	
	
	<!--NAVOVERLAY - main site overlay-->
	<nav class="overlay">

		<a href="#" class="overlay__close"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/nav-close.svg" /></a>
		
		<div class="container">
			
			<div class="row">
			
				<div class="overlay__show-navigation">
					
					<span class="overlay__show-navigation__logo">FACEOFF</span>
					<ul class="overlay__show-navigation__links">
						<li><a href="#episodes" class="episodesLink">Episodes</a></li>
						<li><a href="#clips" class="clipsLink">Extras</a></li>
						<li><a href="#cast" class="castLink">Cast</a></li>
						<li><a href="#feed" class="feedLink">Articles</a></li>
						<!--<li class="visible-xs hidden-sm visible-md-inline visible-lg-inline myspaceinline" ><a href="https://www.space.ca/space-free-preview-2018-information?cid=freeview:space:nav:2018" target="_blank">Free Preview</a></li>-->
					</ul>
					
				</div><!--//overlay__show-navigation-->
			
			</div><!--//row-->
			
			<div class="row">
								
				<div class="overlay__search col-xs-12">
                    <form role="search" method="get" id="searchform" action="https://www.ctvscifi.ca//">
                        <div>
                            <input type="text" size="18" value="" name="s" id="s" />  
                            <a href="#" class="overlay__searchclose"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/nav-close.svg" /></a>
				        </div>
                    </form>
                </div><!--//overlay__search-->
                
				<div class="overlay__navigation col-xs-12 col-sm-6 col-md-5">
						
					<ul id="menu-hamburger-menu" class="menu"><li id="menu-item-15452" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Axis" data-feedcategory="shows" data-feedpage="shows" href="#collapse0" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse0" class="menu-item-link"><span>Shows</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse0" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading0"><span></span></div></div></li><li id="menu-item-65692" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="-1" href="#collapse1" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse1" class="menu-item-link"><span>News</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse1" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading1"><span></span></div></div></li></ul>					<ul id="menu-hamburger-auth" class="menu">
						<li class="menu-item">
							<a class="menu-livenow" href="/watch-live/">Live<span></span></a>
						</li>
						<li class="menu-item">
							<a class="sign-in">Sign In</a>
							<a class="sign-out hidden">Sign Out</a>
						</li>
					</ul>
					<!-- <div class="site-auth">
						<div class="btn-wrapper">
							<a href="#login" class="login">Login</a>
							<a href="#signup" class="sign-up">Sign Up</a>
						</div>
						<p>Login to your SPACE account to enter contests</p>
					</div>
					<div class="site-logged-in" style="display: block;">
						<a href="#" class="edit-profile">
							<span></span>
						</a>
						<a href="#" class="logout">Logout</a>
					</div> -->
					

											
				</div><!--//overlay__navigation-->

				<div class="overlay__content overlay__content--desktop col-sm-8 col-md-7 hidden-xs">

				</div><!--//overlay__content-->
			
			</div><!--//row-->
			
		</div><!--//container-->

	</nav><!--//overlay-->
	
		
<script type="text/javascript">
  // MOBILE UNIVERSAL NAVIGATION
  $(document).on('ready', function(){              
    $('.mobile_menu').on('click', function(){
      if($(document).width() < 846){
        if($('#universal_menu').hasClass('mobile_inactive')){                    
          $('#universal_menu').removeClass('mobile_inactive').addClass('mobile_active');
        } else {
          $('#universal_menu').removeClass('mobile_active').addClass('mobile_inactive');
        }

        setTimeout(function(){ 
          Waypoint.refreshAll();
        }, 501);
        
      }
    });
  });
</script>

<div id="universal_header">
  <div class="inner">
    <ul id="universal_menu" class="right mobile_inactive">
      <li class="mobile_menu">
        <div class="channel">
          <span class="text">More Sites</span><span class="not_mobile">:</span><span class="mobile"><img class="" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/mobile_expand_arrow.svg"></span>
        </div>
      </li>
      <li class="ctv_ctv">
        <div class="channel">
          <a href="https://www.ctv.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_white.svg">
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_colour.svg" alt="CTV Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
      <li class="ctv_comedy">
        <div class="channel">
          <a href="https://www.ctvcomedy.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Comedy_white.svg">
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Comedy_colour.svg" alt="CTV Comedy Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
      <li class="ctv_drama">
        <div class="channel">
          <a href="https://www.ctvdrama.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Drama_white.svg" />
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Drama_colour.svg" alt="CTV Drama Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
      <!--
      <li class="ctv_scifi">
          <div class="channel">
              <a href="#">
                  <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_SciFi_white.svg" />
                  <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_SciFi_colour.svg" alt="CTV Sci-fi Channel" />
                  <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
                  <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
              </a>
          </div>
      </li>
      -->
      <li class="ctv_life">
        <div class="channel">
          <a href="https://www.ctvlife.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Life_white.svg" />
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Life_colour.svg" alt="CTV Life Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
      <li class="ctv_news">
        <div class="channel">
          <a href="https://www.ctvnews.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_News_white.svg" />
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_News_colour.svg" alt="CTV News Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
    </ul>
    <div class="clear"></div>
  </div>
</div>
	<header id="header" role="banner">		
		<!-- NAVBAR - sticky/closed -->
		<nav class="nav-bar container-fluid">

			<div class="nav-bar--primary row">

				<!-- global site nav and logo --> 
				<div class="nav-bar__globals">

					<a class="overlay_launch"><span class="hammy"></span></a>
					<!-- <span class="hammy overlay_launch"></span> -->
					
					<a class="nav-bar__globals__logo nav-bar__globals__logo--site" href="https://www.ctvscifi.ca"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/CTV-Sci-Fi-Logo.svg" /></a>
					<!-- 
											<a class="nav-bar__globals__post--title hidden single" href="/"><h1>Here’s What To Expect From This Week’s Doctor Who Premiere</h1></a>
															
										 -->
				</div><!--//nav-bar__globals-->

				<!-- show links only for showpages on scroll-->
				<!--<ul class="nav-bar__links nav-bar__links--primary hidden-xs">
					<li>episodes</li>
					<li>cast</li>
					<li>feed</li>
				</ul>--><!--//nav-bar__links-->			

				<!-- div wrapper that will hold main nav, show logo+subnav-->
				<div class="nav-bar__globals__wrapper">
					<!--main site nav-->
					<div class="primary-nav-wrapper nav-animation">
						<ul id="menu-navbar-menu" class="nav-bar__links nav-bar__links--primary hidden-xs"><li id="menu-item-12612" class="nav-bar__show menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ctvscifi.ca/shows/"><span>shows</span></a></li><li id="menu-item-65691" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ctvscifi.ca/news/"><span>News</span></a></li><li id="menu-item-65687" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/watch-live/"><span>Live</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/watch-live/#CTVSciFiSchedule"><span>Schedule</span></a></li></ul>					</div>
					<!--show logo and nav wrapper-->
					<div class="show-nav-wrapper">
																		<ul class="nav-bar__links nav-bar__links--show hidden-xs">
																					<li><a href="#episodes" class="episodesLink">Episodes</a></li>
							<li><a href="#clips" class="clipsLink">Extras</a></li>
							<li><a href="/how-to-watch/">How to Watch</a></li>
														<li>
								<a href="#cast" class="castLink">
																		Cast
																	</a>
							</li>
							<li><a href="#feed" class="feedLink">Articles</a></li>
							<!--<li class="visible-xs hidden-sm visible-md-inline visible-lg-inline myspaceinline" ><a href="https://www.space.ca/space-free-preview-2018-information?cid=freeview:space:nav:2018" target="_blank">Free Preview</a></li>-->							
															
						</ul>	
					</div>
										<div class="single-nav-wrapper">
						<a class="nav-bar__globals__post--title single" href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/"><h1>Here’s What To Expect From This Week’s Doctor Who Premiere</h1></a>
					</div>
									</div>

				<!-- main site links -->
				
								
				<!-- SHOW SCROLL NAV -->
				<!-- <ul class="nav-bar__links nav-bar__links--show hidden hidden-xs">
										<li><a href="#episodes" class="episodesLink">Episodes</a></li>
										<li>
						<a href="#cast" class="castLink">
														Cast
													</a>
					</li>
					<li><a href="#feed" class="feedLink">Articles</a></li>									
				</ul>	 -->			

				<!--<div class="nav-bar__whatson visible-xs-inline-block">
					<span>What's on Tonight</span>
				</div>--><!--//nav-bar__social-->
				
				<!-- SPACE AUTH/LIVE Buttons -->
				<div class="pull-right">
					<div class="nav-bar__auth hidden-xs hidden-sm">
						<a class="sign-in">Sign In</a>
						<a class="sign-out hidden">Sign Out</a>
					</div> 
					<!-- /SPACE AUTH/LIVE Buttons -->
										<div class="nav-bar__social nav-bar__social--home hidden-xs hidden-sm hidden-md">
						<!-- <span><img title="hubub_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/Hub.svg" /></span> -->
						<span><a href="https://www.instagram.com/ctvscifi/" target="_blank"><img title="instagram_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/IG-2017.svg" /></a></span>
						<span><a href="https://www.facebook.com/ctvscifi" target="_blank"><img title="facebook_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/FB-2017.svg" /></a></span>
						<span><a href="https://twitter.com/CTVscifi" target="_blank"><img title="twitter_logo" class="twitterLogo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/Twitter-2017.svg" /></a></span>
					</div><!--//nav-bar__social-->
				</div>
				
																	<div class="nav-bar__social nav-bar__social--scroll hidden single hidden-xs hidden-sm">
						<p class="visible-md visible-lg">Share This:</p>
						<span><a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/" class="fbShare"><img title="Share on Facebook" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/icons/SVGS/FaceBookLike.svg" /></a></span>
						<span><a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/" data-sharetit="Here’s What To Expect From This Week’s Doctor Who Premiere" class="twitShare"><img title="Share on Twitter" class="twitterLogo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/icons/SVGS/TwitterLike.svg" /></a></span>
					</div><!--//nav-bar__social-->
					

			</div><!--//nav-bar--primary-->

			<!-- MOBILE TAB BAR -->
			<div class="nav-bar--secondary row visible-xs">
				<ul class="nav-bar__links nav-bar__links--secondary">				
					
					              <li><a href="/shows/">Shows</a></li>
              <li><a href="/news/">News</a></li>
              <li><a href="/watch-live/">Live</a></li>
              <li><a href="/watch-live/#SpaceSchedule">Schedule</a></li>
										
					
				</ul><!--//nav-bar__links-->
			</div><!--//nav-bar--secondary-->

		</nav>

	</header>	
	<div class="space_grey_overlay"></div>
	
		
<!-- <div class="ad__wrap ad__wrap--leaderboard ad__padded hidden-xs">
	<div class="container">
		<div id="div-gpt-ad-728_90-1" class="leaderBoard lazyAd">
		</div>
	</div>
</div> -->

<!-- MASTHEAD -->
<!-- MASTHEAD START -->
<!-- END MASTHEAD -->

<div class="container">

	<div class="page__wrap row">

    <div class="post__wrap col-sm-12 col-md-8">
			
			<article class="article post-67664 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-tv-post" id="post-67664">

				
				<div class="article__header nb-waypoint" data-animate-down="nb-primary-post-title" data-animate-up="nb-primary-default">

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--tags">
																												<span><a href="">News</a></span>
															</div>
							<div class="article__share article__share--header">
								<span>Share This: </span>
								<a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/" class="fbShare"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/icons/SVGS/FaceBookLike.svg" title="Share on Facebook" /></a>
								<a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/" data-sharetit="Here’s What To Expect From This Week’s Doctor Who Premiere" class="twitShare"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/icons/SVGS/TwitterLike.svg" title="Share on Twitter" /></a>
							</div>
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<h1 class="article__title">Here’s What To Expect From This Week’s Doctor Who Premiere</h1><!--//article__title-->
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--date">December 30, 2019</div>
														<div class="article__info--author">Corrina</div>
						</div>
					</div><!---//row-->
					<!-- 
									-->

				</div><!--//article__header-->

				<div class="article__image">
					<img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="doctor-who-season-12-premiere-what-to-expect" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" />				</div><!--//article__image-->


				<!-- If connected to a space show display this info-->
													<div class="meta meta--show">
						<div class="col-xs-12">
							<div class="row">
																								<div class="col-xs-12 col-sm-4 col-md-3">
									<a href="https://www.ctvscifi.ca/show/doctor-who/"><img src="https://www.ctvscifi.ca/wp-content/uploads/2017/01/DoctorWho_Blk_Small.png"></a>
								</div>
								
																	<div class="meta__item col-xs-6 col-sm-3">
										<p>Season Premiere Wednesday 8/5p</p>
									</div>
																									<div class="meta__item col-xs-6 col-sm-5">
										<p><a href="https://www.crave.ca/search#/series/31643" target="_blank">Stream 11 Seasons on Crave</a></p>
									</div>
															</div>
						</div>
					</div>
				
				<!-- If connected to a space FEATURED show display this info-->
								

				
<p>It’s been a wait. The most recent episode of <em>Doctor Who</em>—the <a href="https://www.ctvscifi.ca/doctor-who-recap-1110-the-battle-of-ranskoor-av-kolos/" target="_blank" rel="noreferrer noopener" aria-label="finale of Thirteen’s debut season (opens in a new tab)">finale of Thirteen’s debut season</a>—aired way back in December of 2018, making 2019 a year with no new <em>Who</em> (other than January 2019&#8217;s New Year&#8217;s Day special). </p>



<p>The drought, however, is about to end. On January 1, <em>Doctor Who</em> will return with the first half of a two-part episode (something we didn’t see at all last season) and the second part will be available to watch just four days later on January 5, as <em>Who</em> slides into its regular time-slot on Sunday nights.</p>



<figure class="wp-block-image"><img src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_11_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-1200x800.jpg" alt="doctor-who-season-12-premiere-what-to-expect-group" class="wp-image-67673" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_11_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-1200x800.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_11_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-768x512.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_11_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-100x67.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_11_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-479x319.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_11_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-520x347.jpg 520w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>



<p>The Whovian double header, written by showrunner Chris Chibnall, is called &#8220;Spyfall&#8221;—an obvious hat tip to the great British spy movie tradition with a special nod to the 2012 James Bond film, <em>Skyfall</em>. The BBC’s official synopsis reveals this about the premiere’s plot: “Intelligence agents around the world are under attack from alien forces. MI6 turns to the only people who can help: The Doctor and friends. As they travel the globe for answers, attacks come from all sides. Earth’s security rests on the team’s shoulders, but where will this planet-threatening conspiracy lead them?”</p>



<p>Filming for the upcoming season started all the way back in January of 2019, meaning that between shooting, airing, and promoting Jodie Whittaker’s first season as the Doctor, the cast and crew had barely a moment’s rest. The entire busy <em>Who</em> crew is back for this new season: Whittaker and her Doctor’s three new companions played by Bradley Walsh, Tosin Cole and Mandip Gill return. We’re also expecting some special guest stars for this season premiere: British actor Stephen Fry and comedian Lenny Henry. </p>



<figure class="wp-block-image"><img src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_09_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-1200x800.jpg" alt="doctor-who-season-12-premiere-what-to-expect-lenny" class="wp-image-67674" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_09_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-1200x800.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_09_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-768x512.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_09_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-100x67.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_09_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-479x319.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/DoctorWho_S12_Ep01_09_Embargoed-Until-0001-Hrs-GMT-on-27th-December-2019-520x347.jpg 520w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>



<p>But these won’t be the only familiar faces to appear on screen later this week. Following last season’s ‘all new monsters and villains’ mantra, the trailer for this new season has promised a reunion with some more familiar foes. Think Cybermen, the Judoon, and (eventually) the Daleks, who were <a href="https://www.instagram.com/p/B38FmUwBPmf/?utm_source=ig_embed" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">spotted filming</a> on England’s iconic Clifton Suspension Bridge last October.  </p>



<p>&#8220;I think we&#8217;ve got some amazing monsters,” <a href="https://www.gallifreyannewsroom.com/?p=9224" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">says Chibnall</a>. “It&#8217;s probably a bit scarier. We&#8217;ve definitely got some bigger action set pieces. We&#8217;ve got some old monsters coming back. We&#8217;ve got some really brilliant new monsters. And there&#8217;s a little thread trickling through. It&#8217;s not the same [as last season]. We&#8217;re developing the story for the Thirteenth Doctor and this gang.&#8221;</p>



<p>The <em>Doctor Who</em> <a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-date/">Season 12 premiere</a> hits CTV Sci-Fi Channel this New Year’s Day at 8/5p. Check out the most recent season trailer below. </p>



<div class="iframeplayer" data-clipid="1848496"></div>

				
			</article>

			<div class="article__share article__share--footer">

				<span data-link="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/" class="fbShare"></span>
				<span data-link="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/" data-sharetit="Here’s What To Expect From This Week’s Doctor Who Premiere" class="twitShare"></span>

			</div><!--//article__share-->

			<!--<div class="article__author hidden-xs">
				<div>
					<img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/tpb_bubbles.jpg">
					<h2>Bubbles</h2>
					<p>I got a grey kitty,a white one and a tabby too/
						And a big orange guy who put snakes in my shoes/
						Mad MC skills, leave ya struck, and I roll with ma kitties, and I'm hard as fuck
					</p>
				</div>
			</div>--><!--//article__author-->

			



			<!--
			<div class="article__comments">

				<div class="fb-comments" data-href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/" data-numposts="3" data-colorscheme="light" data-width="100%" data-version="v2.3"></div>

			</div>
			-->



		
		</div><!--//post__wrap-->

    <div class="sidebar__wrap col-sm-12 col-md-4 sidebarstickySingle">
			<div id="space_widget_bigbox-9" class="space_widget"><div class="col-md-4 ad__wrap--big_box"><div class="ad__big_box--border"><div id="div-gpt-ad-300_250-sidebar-3" class="bigBox lazyAd"></div></div></div></div>	
	
  <!-- <div id="metabox" class="metabox-widget closed">

    <div class="metabox-widget__image">
      <img src="http://localhost:8888/wp-content/uploads/2015/06/blade_runner.jpg">
    </div>

    <div class="metabox-widget__info">
      <h1>Blade Runner</h1>
      <ul>
        <li>Release Date: 09/05/2000</li>
        <li>Cast:
          <ul>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
          </ul>
        </li>
        <li>Release Date: 09/05/2000</li>
      </ul>
      <img class="metabox-widget__info--expand" src="http://localhost:8888/wp-content/themes/space/img/DropDown_Arrow.svg">
    </div>

  </div>-->

	<div class="space-trending">

		<!-- <div class="space-trending__selector space-trending__selector--related active">games + tech</div> -->
		<div class="space-trending__selector space-trending__selector--all active">Trending</div>

		<ul class="space-trending__posts space-trending__posts--related">

         
		</ul>

		<ul class="space-trending__posts space-trending__posts--all">

			
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-520x293.jpg" class="attachment-small size-small wp-post-image" alt="star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran/">The Rise Of Skywalker Co-Writer Explains Kelly Marie Tran’s Tiny Role</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-520x293.jpg" class="attachment-small size-small wp-post-image" alt="doctor-who-season-12-premiere-what-to-expect" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/">Here’s What To Expect From This Week’s Doctor Who Premiere</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/tom-cruise-movie-marathon-2019/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header-2-520x293.jpg" class="attachment-small size-small wp-post-image" alt="tom-cruise-movie-marathon-2019" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header-2-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header-2-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header-2-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header-2-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header-2-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/tom-cruise-movie-marathon-2019/">Cruise Into The New Year With Tom Cruise And His Famous Co-Stars</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/harry-potter-movie-marathon-2019/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-520x293.png" class="attachment-small size-small wp-post-image" alt="harry-potter-movie-marathon-2019" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-520x293.png 520w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-768x432.png 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-1200x675.png 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-100x56.png 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-479x269.png 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/harry-potter-movie-marathon-2019/">Ring In 2020 At Hogwarts With Our Harry Potter Movie Marathon</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rian-johnson-influence/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-520x293.jpg" class="attachment-small size-small wp-post-image" alt="star-wars-the-rise-of-skywalker-rian-johnson-influence" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rian-johnson-influence/">J.J. Abrams Explains Rian Johnson’s Influence On Episode IX</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
		</ul>

	</div><!--//space--trending-->
</div><!--//sidebar__wrap-->
		<!--related posts-->
		<div class="related-posts container">

			<div class="flag">
				<span>RELATED</span>
			</div>

			<div class="row">

				
						<div class="related-posts__tags col-xs-12">
							<ul>

															<li><a href="https://www.ctvscifi.ca/tag/tv-post/">#TV</a></li>
														</ul>
						</div>

				
				
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.ctvscifi.ca/kit-harington-golden-globes-game-of-thrones-ending/"><img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/kit-harington-golden-globes-game-of-thrones-ending.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="kit-harington-golden-globes-game-of-thrones-ending" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/kit-harington-golden-globes-game-of-thrones-ending.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/kit-harington-golden-globes-game-of-thrones-ending-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/kit-harington-golden-globes-game-of-thrones-ending-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/kit-harington-golden-globes-game-of-thrones-ending-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/kit-harington-golden-globes-game-of-thrones-ending-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/kit-harington-golden-globes-game-of-thrones-ending-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.ctvscifi.ca/kit-harington-golden-globes-game-of-thrones-ending/">Golden Globe Nominee Kit Harington Says Game Of Thrones&#8217; Controver...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.ctvscifi.ca/doctor-who-season-12-interview/"><img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/doctor-who-season-12-interview.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="doctor-who-season-12-interview" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/doctor-who-season-12-interview.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/doctor-who-season-12-interview-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/doctor-who-season-12-interview-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/doctor-who-season-12-interview-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/doctor-who-season-12-interview-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/doctor-who-season-12-interview-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.ctvscifi.ca/doctor-who-season-12-interview/">The Doctor Who Team Talks Season 12, Character Development, And Upcoming...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.ctvscifi.ca/doctor-who-favourite-holiday-moments/"><img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2019/11/doctor-who-holiday-collection-blog.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="doctor-who-holiday-collection-blog" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/11/doctor-who-holiday-collection-blog.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/doctor-who-holiday-collection-blog-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/doctor-who-holiday-collection-blog-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/doctor-who-holiday-collection-blog-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/doctor-who-holiday-collection-blog-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/doctor-who-holiday-collection-blog-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.ctvscifi.ca/doctor-who-favourite-holiday-moments/">Here Are Our 5 Favourite Doctor Who Holiday Moments</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-date/"><img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2019/11/LEAD-1-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="doctor-who-season-12-premiere-date" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/11/LEAD-1-1.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/LEAD-1-1-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/LEAD-1-1-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/LEAD-1-1-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/LEAD-1-1-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/11/LEAD-1-1-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-date/">Here&#8217;s When Doctor Who Is Coming Back Next Year</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


									</div><!--//row-->

		</div><!--//related-posts container-->

	</div><!--//page__wrap row -->

</div><!--//container-->



    <div id="div-gpt-ad-30_1-1" class="slimcut slimCut lazyAd"></div>
		<footer id="footer" class="source-org vcard copyright" role="contentinfo">

			<div class="container">

				<!--<div class="row footer__ontv"><span>On TV</span><span> Bitten 9e 10p</span></div>-->
			
				<div class="row footer__wrap footer__wrap--space">
				
					<div class="footer__links">
						
						<div class="col-sm-6 footer__links--sites">               
                            <ul id="menu-footer-nav" class=""><li id="menu-item-14519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href="https://www.ctvscifi.ca/about/">About</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14518"><a href="https://www.ctvscifi.ca/contact/">Contact</a></li>
<li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517"><a href="https://www.ctvscifi.ca/internships/">Internships</a></li>
<li id="menu-item-53038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53038"><a href="https://jobs.bce.ca/bell/go/Media/3537600/">Jobs</a></li>
<li id="menu-item-46009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46009"><a href="https://www.ctvscifi.ca/faq/">FAQ</a></li>
</ul>						</div>
	


						<div class="col-sm-6 footer__links--social">
                            <span><a href="https://www.instagram.com/ctvscifi/" target="_blank"><img title="instagram_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/IG-2017.svg" /></a></span>
                            <span><a href="https://www.facebook.com/ctvscifi" target="_blank"><img title="facebook_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/FB-2017.svg" /></a></span>
                            <span><a href="https://twitter.com/CTVscifi" target="_blank"><img title="twitter_logo" class="twitterLogo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/Twitter-2017.svg" /></a></span>	
						</div>
						
		
        			</div><!--//footer__links-->	                   
                    
					<div class="footer__posts hidden-xs">
					
						<div class="col-sm-3">
                            
                                                         
							
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-520x293.jpg" class="attachment-small size-small wp-post-image" alt="star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																		<div class="post__tags post__tags--related">	
										<span><a href="https://www.ctvscifi.ca/movie">movie</a></span>
										<!-- <span><a href="https://www.ctvscifi.ca/movie/star-wars-ix">Star Wars: The Rise of Skywalker</a></span>	 -->
									</div><!--//post__tags-->
																	
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran/">The Rise Of Skywalker Co-Writer Explains Kelly Marie Tran’s Tiny Role</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
							
                                                        
							<hr class="footer">
                            <ul id="menu-footer-shows-list" class=""><li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a href="https://www.space.ca/show/killjoys/">KILLJOYS</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14512"><a href="https://www.space.ca/show/krypton/">KRYPTON</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14515"><a href="https://www.space.ca/show/pandora/">PANDORA</a>
<ul class="sub-menu">
	<li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14513"><a href="http://www.space.ca/show/star-trek-discovery/">STAR TREK: DISCOVERY</a></li>
	<li id="menu-item-14516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14516"><a href="http://www.space.ca/show/doctor-who/">DOCTOR WHO</a></li>
</ul>
</li>
</ul>                        <a href="/shows/" class="see_all">All Shows</a>                         
						</div>	
						
						
						<div class="col-sm-3">
	
                                                          

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-520x293.jpg" class="attachment-small size-small wp-post-image" alt="doctor-who-season-12-premiere-what-to-expect" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-2.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																				
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/doctor-who-season-12-premiere-what-to-expect/">Here’s What To Expect From This Week’s Doctor Who Premie...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/tom-cruise-movie-marathon-2019/">Cruise Into The New Year With Tom Cruise And His Famous Co-Stars</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/harry-potter-movie-marathon-2019/">Ring In 2020 At Hogwarts With Our Harry Potter Movie Marathon</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            														
	
						</div>	
						
						<div class="col-sm-3">
							
                                                         

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rian-johnson-influence/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-520x293.jpg" class="attachment-small size-small wp-post-image" alt="star-wars-the-rise-of-skywalker-rian-johnson-influence" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																		<div class="post__tags post__tags--related">	
										<span><a href="https://www.ctvscifi.ca/movie">movie</a></span>
										<!-- <span><a href="https://www.ctvscifi.ca/movie/star-wars-ix">Star Wars: The Rise of Skywalker</a></span>	 -->
									</div><!--//post__tags-->
																			
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rian-johnson-influence/">J.J. Abrams Explains Rian Johnson’s Influence On Episode I...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/michael-b-jordan-superman-rumours/">Michael B. Jordan Addresses Those Superman Rumours</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/james-bond-no-time-to-die-daniel-craig-ending/">No Time To Die Is The Bond Film Daniel Craig Was Waiting For</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            						
							
						</div>
                        <div class="col-sm-3">
                            
                                                         

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.ctvscifi.ca/pixar-onward-official-trailer-2/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/pixar-onward-trailer-520x293.jpg" class="attachment-small size-small wp-post-image" alt="pixar-onward-trailer" srcset="https://www.ctvscifi.ca/wp-content/uploads/2019/12/pixar-onward-trailer-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/pixar-onward-trailer-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/pixar-onward-trailer-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/pixar-onward-trailer-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/pixar-onward-trailer-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2019/12/pixar-onward-trailer.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                                                                                                 
                                    </div>

                                    <div class="post__info">

                                    <div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/pixar-onward-official-trailer-2/">Think Your Family Is Complicated? Watch The New Trailer For ...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
                                
                                                            
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

                                    <div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/bill-and-ted-face-the-music-photos/">Bill, Ted, And Kid Cudi In A Most Excellent Jacket Sparkle In A New Face The Music Photos</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

                                    <div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/baby-yoda-star-wars-the-rise-of-skywalker/">Don&#8217;t Get Too Upset, But Baby Yoda Isn&#8217;t In The Rise Of Skywalker</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                  
                            
                        </div>	
						
					</div><!--//footer__posts-->												
					
					<div class="col-sm-12 footer__logo-links">
						<ul>
                            <li><a href="https://www.ctv.ca/" target="_blank">CTV</a></li>
                            <li><a href="https://www.ctvdrama.ca" target="_blank">CTV Drama Channel</a></li>
                            <li><a href="https://www.ctvcomedy.ca" target="_blank">CTV Comedy Channel</a></li>
                            <li><a href="https://www.ctvlife.ca" target="_blank">CTV Life Channel</a></li>
                            <li><a href="https://www.discovery.ca" target="_blank">Discovery</a></li>
                            <li><a href="https://www.mtv.ca/" target="_blank">MTV</a></li>
                            <li><a href="https://www.much.com/" target="_blank">Much</a></li>
                            <li><a href="https://www.eonline.com/ca" target="_blank">E!</a></li>
                            <li><a href="https://www.watcheonline.ca/" target="_blank">WatchE!Online</a></li>
                            <li><a href="https://www.tsn.ca/" target="_blank">TSN</a></li>
                            <li><a href="https://www.rds.ca/" target="_blank">RDS</a></li>
                            <li><a href="https://www.bnnbloomberg.ca/" target="_blank">BNN Bloomberg</a></li>
                            <li><a href="https://www.cp24.com/" target="_blank" class="last">CP24</a></li>
						</ul>
					</div>
										
				</div><!--//row-->
				
				<div class="row footer__wrap footer__wrap--bell">
				
					<div class="col-xs-12 col-sm-6 footer__copyright">
						<span>&copy; 2019</span><a href="http://www.bellmedia.ca/" target="_blank"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/bell_media_en.png" /></a><span> All Rights Reserved</span>
					</div>
					
					<div class="col-xs-12 col-sm-6 footer__copyright-links">
                        <span>Bell Media Entertainment Specialty</span>
						<span> | </span>
                        <span><a href="http://www.bellmedia.ca/bell-media-website-terms-conditions" target="_blank">Terms & Conditions</a></span>
						<span> | </span>
                        <span><a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" target="_blank">Privacy Policy</a></span>
					</div>
				
				</div>
			
			</div><!--//container-->

		</footer>

	<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64309085-1', 'auto');
  ga('send', 'pageview');

</script>



</body>

</html>
