<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<![endif]-->

	
	<title>Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage | CTV Sci-Fi Channel</title>

	<meta name="title" content="Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage | CTV Sci-Fi Channel">

	<!--Google will often use this as its description of your page/site. Make it good.-->
	<meta name="description" content="Watch free full episodes of Star Trek: Discovery, Wynonna Earp, and more" />

		
	<meta name="google-site-verification" content="zMMAbpvczVeKXHXWHuHSUHq-iCjOZ_SzMTx_pEC72iQ" />
	
	<meta name="Copyright" content="Copyright &copy; CTV Sci-Fi Channel 2020. All Rights Reserved.">

	
	<link rel="shortcut icon" href="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/favicon.ico" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
	<!-- Application-specific meta tags -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.ctvscifi.ca/xmlrpc.php" />
	<script>
		var siteroot = "https://www.ctvscifi.ca";
	</script>
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CTV Sci-Fi Channel &raquo; Feed" href="https://www.ctvscifi.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="CTV Sci-Fi Channel &raquo; Comments Feed" href="https://www.ctvscifi.ca/comments/feed/" />
<meta property="fb:app_id" content="980943188596856"/><meta property="fb:admins" content="866370436"/><meta property="fb:pages" content="35333855272"/><meta property="fb:pages" content="30013895197"/><meta property="fb:pages" content="110299672415760"/><meta property="fb:pages" content="318936354938807"/><meta property="fb:pages" content="1325676040814722"/><meta property="fb:pages" content="963341390380279"/><meta property="fb:pages" content="1396950837037537"/><meta property="fb:pages" content="222479194593671"/><meta property="fb:pages" content="141455796040649"/><meta property="fb:pages" content="117120398304344"/><meta property="fb:pages" content="119777944738053"/><meta property="fb:pages" content="150545558292410"/><meta property="fb:pages" content="1585648461713611"/><meta property="fb:pages" content="1532086033696931"/><meta property="fb:pages" content="13782890491"/><meta property="fb:pages" content="1620619431548027"/><meta property="fb:pages" content="5719294062"/><meta property="fb:pages" content="133102256224"/><meta property="fb:pages" content="127197180642361"/><meta property="fb:pages" content="173452459494476"/><meta property="fb:pages" content="103028189769693"/><meta property="fb:pages" content="118691728090"/><meta property="fb:pages" content="169000466623599"/><meta property="fb:pages" content="1134783003252145"/><meta property="og:title" content="Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage"/><meta property="og:type" content="article"/><meta property="vr:type" content="article"/><meta property="og:url" content="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/"/><meta property="og:description" content="
Harley Quinn (Margot Robbie) and the rest of her girl squad are ready to strike in the newest footage of Birds of Prey (and the Fantabulous Emancipation of One Harley Quinn).



Harley and Huntress (Mary Elizabeth Winstead), …"/><meta property="og:site_name" content="ctvscifi.ca"/><meta name="vr:category" content="News"/><meta property="vr:published_time" content="2020-01-09T22:00:35+00:00"/><meta property="og:image" content="https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-1200x675.jpg"/><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="
Harley Quinn (Margot Robbie) and the rest of her girl squad are ready to strike in the newest footage of Birds of Prey (and the Fantabulous Emancipation of One Harley Quinn).



Harley and Huntress (Mary Elizabeth Winstead), …" /><meta name="twitter:title" content="Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage" /><meta name="twitter:site" content="@CTVSciFi" /><meta name="twitter:creator" content="@CTVSciFi" /><meta name="twitter:image" content="https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-1200x675.jpg" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ctvscifi.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ctvscifi.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-css'  href='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/_/dist/css/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-animations-css'  href='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/_/dist/css/animate.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/bxslider-4/dist/jquery.bxslider.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-style-css'  href='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/jscrollpane/style/jquery.jscrollpane.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/waypoints/lib/jquery.waypoints.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurl = {"siteurl":"https:\/\/www.ctvscifi.ca\/wp-content\/themes\/ctvscifi-2-0-5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/_/dist/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/modernizr/modernizr.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/bxslider-4/dist/jquery.bxslider.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/waypoints/lib/shortcuts/sticky.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/jscrollpane/script/jquery.jscrollpane.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/bower_components/jquery-mousewheel/jquery.mousewheel.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/_/dist/js/vendor/jquery.hc-sticky.min.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://www.ctvscifi.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ctvscifi.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ctvscifi.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Here Are The 2020 Blockbusters We&#8217;re Most Excited To Watch' href='https://www.ctvscifi.ca/2020-anticipated-blockbusters/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/" />
<link rel='shortlink' href='https://www.ctvscifi.ca/?p=67826' />
<link rel="alternate" type="application/json+oembed" href="https://www.ctvscifi.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ctvscifi.ca%2Fbirds-of-prey-trailer-hyenas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ctvscifi.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ctvscifi.ca%2Fbirds-of-prey-trailer-hyenas%2F&#038;format=xml" />

	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '980943188596856',
	      xfbml      : true,
	      version    : 'v2.3'
	    });
	  };

	  (function(d, s, id){
	     var js, fjs = d.getElementsByTagName(s)[0];
	     if (d.getElementById(id)) {return;}
	     js = d.createElement(s); js.id = id;
	     js.src = "//connect.facebook.net/en_US/sdk.js";
	     fjs.parentNode.insertBefore(js, fjs);
	   }(document, 'script', 'facebook-jssdk'));
	</script>

	

<!-- start ad code -->
<script type="text/javascript"> window.headertag = window.headertag || {};
</script>
<script async src="//js-sec.indexww.com/ht/p/183816-25675916325429.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var adSlotGallery1;
    var adSlotGallery2;
    var adSlot1;
    var adSlot2;
    var adSlot3;

    var ctvDfp = ctvDfp || {};
    ctvDfp.Ads = ctvDfp.Ads || [];

    var ctvAdManager = ctvAdManager || {};

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!--------  adzone = news ---------------->
<script>var adzone = 'news';</script>

<!-- BEGIN Krux Control Tag for "SPACE" -->
<!-- Source: /controltag?confid=IxU6zfdK&site=SPACE&edit=1 -->
<script class="kxct" data-id="IxU6rt8W" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
    (function () {
        var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
          (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=IxU6rt8W";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
    }());
</script>
<!-- END Krux Controltag -->
<!-- Krux interchange tag -->
<script>
    window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
    (function () {
        function retrieve(n) {
            var m, k = 'kx' + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + '=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        var kvs = [];
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];

        for (var i = 0; i < Krux.segments.length; i++) {
            kvs.push('ksgmnt=' + Krux.segments[i]);
        }
        Krux.dartKeyValues = kvs.length ? kvs.join(';') + ';' : '';

    })();
</script>
<!-- END Krux interchange tag -->
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var gtag = googletag;
        var gpubs = googletag.pubads();

        googletag.pubads().collapseEmptyDivs();
    

       
        
        
        
        //krux targets
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
        googletag.pubads().setTargeting("u", Krux.user);
        //END krux targets

        // tags for targeting 
googletag.pubads().setTargeting("kw", ["movie-post","mtv"]);        
        googletag.pubads().enableSingleRequest();      
        googletag.pubads().disableInitialLoad();  
        googletag.enableServices();       
        
        
    });
</script>


<script>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</script>    
<!-- end new gpt -->
<!-- stash test -->	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "3005664" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005664&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	<script type="text/javascript" src="https://auth.9c9media.ca/auth/main.js"></script>
	<!-- <script type="text/javascript">
  	$(function(){
      initAuth();
  	});
  	function initAuth () {
      var brand = 'space';
      var platform = 'web';
      var environment = 'stage'; //'prod'
 
      BmAuth.init(brand, platform, environment)
        .then( function() {})
        .catch( function(errorPackage) { console.log('[BmAuth] init failed', errorPackage); });
  	};
	</script> -->

	<!-- <script type="text/javascript" src="http://components.bellmedia.ca/tracking/include"></script> -->
	<script type="text/javascript" src="https://components.bellmedia.ca/tracking/includeAuth2"></script>

	<script type="text/javascript">
	    Tracking.setSiteAccount("ctvgmtvespacedesktop");
	    Tracking.setDeviceType("website");
	    Tracking.setSiteId('space');
	    Tracking.setSiteSection("News");Tracking.setContentTitle("Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage");
	    
	    
	    Tracking.track();


		var basepath = 'https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5';

	</script>

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window, document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '417766778714379'); //Bell Media Master Pixel Code
	fbq('init', '536321616469023');
	fbq('track', 'PageView');

	fbq('track', 'ViewContent');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=417766778714379&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->

	


</head>

<body class="post-template-default single single-post postid-67826 single-format-standard">
	
	<div id="fb-root"></div>
	<!-- <div id="div-gpt-ad-outofpage-1"></div> -->
	<div id="oopAd" class="oop lazyAd"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>	
	
	<!--NAVOVERLAY - main site overlay-->
	<nav class="overlay">

		<a href="#" class="overlay__close"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/nav-close.svg" /></a>
		
		<div class="container">
			
			<div class="row">
			
				<div class="overlay__show-navigation">
					
					<span class="overlay__show-navigation__logo">FACEOFF</span>
					<ul class="overlay__show-navigation__links">
						<li><a href="#episodes" class="episodesLink">Episodes</a></li>
						<li><a href="#clips" class="clipsLink">Extras</a></li>
						<li><a href="#cast" class="castLink">Cast</a></li>
						<li><a href="#feed" class="feedLink">Articles</a></li>
						<!--<li class="visible-xs hidden-sm visible-md-inline visible-lg-inline myspaceinline" ><a href="https://www.space.ca/space-free-preview-2018-information?cid=freeview:space:nav:2018" target="_blank">Free Preview</a></li>-->
					</ul>
					
				</div><!--//overlay__show-navigation-->
			
			</div><!--//row-->
			
			<div class="row">
								
				<div class="overlay__search col-xs-12">
                    <form role="search" method="get" id="searchform" action="https://www.ctvscifi.ca//">
                        <div>
                            <input type="text" size="18" value="" name="s" id="s" />  
                            <a href="#" class="overlay__searchclose"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/nav-close.svg" /></a>
				        </div>
                    </form>
                </div><!--//overlay__search-->
                
				<div class="overlay__navigation col-xs-12 col-sm-6 col-md-5">
						
					<ul id="menu-hamburger-menu" class="menu"><li id="menu-item-15452" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="Axis" data-feedcategory="shows" data-feedpage="shows" href="#collapse0" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse0" class="menu-item-link"><span>Shows</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse0" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading0"><span></span></div></div></li><li id="menu-item-65692" class="menu-item menu-item-type-post_type menu-item-object-page"><a data-feedtype="-1" href="#collapse1" data-parent="#accordion" data-toggle="collapse" aria-controls="collapse1" class="menu-item-link"><span>News</span></a><div class="overlay__content overlay__content--mobile visible-xs-block visible-sm-block"><div id="collapse1" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading1"><span></span></div></div></li></ul>					<ul id="menu-hamburger-auth" class="menu">
						<li class="menu-item">
							<a class="menu-livenow" href="/watch-live/">Live<span></span></a>
						</li>
						<li class="menu-item">
							<a class="sign-in">Sign In</a>
							<a class="sign-out hidden">Sign Out</a>
						</li>
					</ul>
					<!-- <div class="site-auth">
						<div class="btn-wrapper">
							<a href="#login" class="login">Login</a>
							<a href="#signup" class="sign-up">Sign Up</a>
						</div>
						<p>Login to your SPACE account to enter contests</p>
					</div>
					<div class="site-logged-in" style="display: block;">
						<a href="#" class="edit-profile">
							<span></span>
						</a>
						<a href="#" class="logout">Logout</a>
					</div> -->
					

											
				</div><!--//overlay__navigation-->

				<div class="overlay__content overlay__content--desktop col-sm-8 col-md-7 hidden-xs">

				</div><!--//overlay__content-->
			
			</div><!--//row-->
			
		</div><!--//container-->

	</nav><!--//overlay-->
	
		
<script type="text/javascript">
  // MOBILE UNIVERSAL NAVIGATION
  $(document).on('ready', function(){              
    $('.mobile_menu').on('click', function(){
      if($(document).width() < 846){
        if($('#universal_menu').hasClass('mobile_inactive')){                    
          $('#universal_menu').removeClass('mobile_inactive').addClass('mobile_active');
        } else {
          $('#universal_menu').removeClass('mobile_active').addClass('mobile_inactive');
        }

        setTimeout(function(){ 
          Waypoint.refreshAll();
        }, 501);
        
      }
    });
  });
</script>

<div id="universal_header">
  <div class="inner">
    <ul id="universal_menu" class="right mobile_inactive">
      <li class="mobile_menu">
        <div class="channel">
          <span class="text">More Sites</span><span class="not_mobile">:</span><span class="mobile"><img class="" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/mobile_expand_arrow.svg"></span>
        </div>
      </li>
      <li class="ctv_ctv">
        <div class="channel">
          <a href="https://www.ctv.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_white.svg">
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_colour.svg" alt="CTV Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
      <li class="ctv_comedy">
        <div class="channel">
          <a href="https://www.ctvcomedy.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Comedy_white.svg">
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Comedy_colour.svg" alt="CTV Comedy Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
      <li class="ctv_drama">
        <div class="channel">
          <a href="https://www.ctvdrama.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Drama_white.svg" />
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Drama_colour.svg" alt="CTV Drama Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
      <!--
      <li class="ctv_scifi">
          <div class="channel">
              <a href="#">
                  <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_SciFi_white.svg" />
                  <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_SciFi_colour.svg" alt="CTV Sci-fi Channel" />
                  <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
                  <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
              </a>
          </div>
      </li>
      -->
      <li class="ctv_life">
        <div class="channel">
          <a href="https://www.ctvlife.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Life_white.svg" />
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_Life_colour.svg" alt="CTV Life Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
      <li class="ctv_news">
        <div class="channel">
          <a href="https://www.ctvnews.ca" target="_blank">
            <img class="channel_logo_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_News_white.svg" />
            <img class="channel_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/CTV_News_colour.svg" alt="CTV News Channel" />
            <img class="external_hover" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-White.svg" />
            <img class="external" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/universal-nav/External-Link-Icon-Black.svg" />
          </a>
        </div>
      </li>
    </ul>
    <div class="clear"></div>
  </div>
</div>
	<header id="header" role="banner">		
		<!-- NAVBAR - sticky/closed -->
		<nav class="nav-bar container-fluid">

			<div class="nav-bar--primary row">

				<!-- global site nav and logo --> 
				<div class="nav-bar__globals">

					<a class="overlay_launch"><span class="hammy"></span></a>
					<!-- <span class="hammy overlay_launch"></span> -->
					
					<a class="nav-bar__globals__logo nav-bar__globals__logo--site" href="https://www.ctvscifi.ca"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/CTV-Sci-Fi-Logo.svg" /></a>
					<!-- 
											<a class="nav-bar__globals__post--title hidden single" href="/"><h1>Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage</h1></a>
															
										 -->
				</div><!--//nav-bar__globals-->

				<!-- show links only for showpages on scroll-->
				<!--<ul class="nav-bar__links nav-bar__links--primary hidden-xs">
					<li>episodes</li>
					<li>cast</li>
					<li>feed</li>
				</ul>--><!--//nav-bar__links-->			

				<!-- div wrapper that will hold main nav, show logo+subnav-->
				<div class="nav-bar__globals__wrapper">
					<!--main site nav-->
					<div class="primary-nav-wrapper nav-animation">
						<ul id="menu-navbar-menu" class="nav-bar__links nav-bar__links--primary hidden-xs"><li id="menu-item-12612" class="nav-bar__show menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ctvscifi.ca/shows/"><span>shows</span></a></li><li id="menu-item-65691" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.ctvscifi.ca/news/"><span>News</span></a></li><li id="menu-item-65687" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/watch-live/"><span>Live</span></a></li><li id="menu-item-65688" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/watch-live/#CTVSciFiSchedule"><span>Schedule</span></a></li></ul>					</div>
					<!--show logo and nav wrapper-->
					<div class="show-nav-wrapper">
																		<ul class="nav-bar__links nav-bar__links--show hidden-xs">
																					<li><a href="#episodes" class="episodesLink">Episodes</a></li>
							<li><a href="#clips" class="clipsLink">Extras</a></li>
							<li><a href="/how-to-watch/">How to Watch</a></li>
														<li>
								<a href="#cast" class="castLink">
																		Cast
																	</a>
							</li>
							<li><a href="#feed" class="feedLink">Articles</a></li>
							<!--<li class="visible-xs hidden-sm visible-md-inline visible-lg-inline myspaceinline" ><a href="https://www.space.ca/space-free-preview-2018-information?cid=freeview:space:nav:2018" target="_blank">Free Preview</a></li>-->							
															
						</ul>	
					</div>
										<div class="single-nav-wrapper">
						<a class="nav-bar__globals__post--title single" href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/"><h1>Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage</h1></a>
					</div>
									</div>

				<!-- main site links -->
				
								
				<!-- SHOW SCROLL NAV -->
				<!-- <ul class="nav-bar__links nav-bar__links--show hidden hidden-xs">
										<li><a href="#episodes" class="episodesLink">Episodes</a></li>
										<li>
						<a href="#cast" class="castLink">
														Cast
													</a>
					</li>
					<li><a href="#feed" class="feedLink">Articles</a></li>									
				</ul>	 -->			

				<!--<div class="nav-bar__whatson visible-xs-inline-block">
					<span>What's on Tonight</span>
				</div>--><!--//nav-bar__social-->
				
				<!-- SPACE AUTH/LIVE Buttons -->
				<div class="pull-right">
					<div class="nav-bar__auth hidden-xs hidden-sm">
						<a class="sign-in">Sign In</a>
						<a class="sign-out hidden">Sign Out</a>
					</div> 
					<!-- /SPACE AUTH/LIVE Buttons -->
										<div class="nav-bar__social nav-bar__social--home hidden-xs hidden-sm hidden-md">
						<!-- <span><img title="hubub_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/Hub.svg" /></span> -->
						<span><a href="https://www.instagram.com/ctvscifi/" target="_blank"><img title="instagram_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/IG-2017.svg" /></a></span>
						<span><a href="https://www.facebook.com/ctvscifi" target="_blank"><img title="facebook_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/FB-2017.svg" /></a></span>
						<span><a href="https://twitter.com/CTVscifi" target="_blank"><img title="twitter_logo" class="twitterLogo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/Twitter-2017.svg" /></a></span>
					</div><!--//nav-bar__social-->
				</div>
				
																	<div class="nav-bar__social nav-bar__social--scroll hidden single hidden-xs hidden-sm">
						<p class="visible-md visible-lg">Share This:</p>
						<span><a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/" class="fbShare"><img title="Share on Facebook" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/icons/SVGS/FaceBookLike.svg" /></a></span>
						<span><a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/" data-sharetit="Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage" class="twitShare"><img title="Share on Twitter" class="twitterLogo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/icons/SVGS/TwitterLike.svg" /></a></span>
					</div><!--//nav-bar__social-->
					

			</div><!--//nav-bar--primary-->

			<!-- MOBILE TAB BAR -->
			<div class="nav-bar--secondary row visible-xs">
				<ul class="nav-bar__links nav-bar__links--secondary">				
					
					              <li><a href="/shows/">Shows</a></li>
              <li><a href="/news/">News</a></li>
              <li><a href="/watch-live/">Live</a></li>
              <li><a href="/watch-live/#SpaceSchedule">Schedule</a></li>
										
					
				</ul><!--//nav-bar__links-->
			</div><!--//nav-bar--secondary-->

		</nav>

	</header>	
	<div class="space_grey_overlay"></div>
	
		
<!-- <div class="ad__wrap ad__wrap--leaderboard ad__padded hidden-xs">
	<div class="container">
		<div id="div-gpt-ad-728_90-1" class="leaderBoard lazyAd">
		</div>
	</div>
</div> -->

<!-- MASTHEAD -->
<!-- MASTHEAD START -->
<!-- END MASTHEAD -->

<div class="container">

	<div class="page__wrap row">

    <div class="post__wrap col-sm-12 col-md-8">
			
			<article class="article post-67826 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-movie-post tag-mtv" id="post-67826">

				
				<div class="article__header nb-waypoint" data-animate-down="nb-primary-post-title" data-animate-up="nb-primary-default">

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--tags">
																			<!-- <span><a href="https://www.ctvscifi.ca/movie">movie</a></span> -->
											<span><a href="https://www.ctvscifi.ca/movie/birds-of-prey-and-the-fantabulous-emancipation-of-one-harley-quinn">Birds of Prey (and the Fantabulous Emancipation of One Harley Quinn)</a></span>
															</div>
							<div class="article__share article__share--header">
								<span>Share This: </span>
								<a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/" class="fbShare"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/icons/SVGS/FaceBookLike.svg" title="Share on Facebook" /></a>
								<a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/" data-sharetit="Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage" class="twitShare"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/icons/SVGS/TwitterLike.svg" title="Share on Twitter" /></a>
							</div>
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<h1 class="article__title">Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage</h1><!--//article__title-->
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--date">January 9, 2020</div>
														<div class="article__info--author">Brittany</div>
						</div>
					</div><!---//row-->
					<!-- 
					
						<row><span class="article__mtv"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/mtv_top.png" title="Courtesy of MTV.ca" /></span></row>

									-->

				</div><!--//article__header-->

				<div class="article__image">
					<img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="birds-of-prey-trailer-hyenas" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" />				</div><!--//article__image-->


				<!-- If connected to a space show display this info-->
								
				<!-- If connected to a space FEATURED show display this info-->
								

				
<p>Harley Quinn (<a rel="noreferrer noopener" aria-label="Margot Robbie (opens in a new tab)" href="https://www.ctvscifi.ca/margot-robbie-birds-of-prey-vision/" target="_blank">Margot Robbie</a>) and the rest of her girl squad are ready to strike in the newest footage of <em><a href="https://www.ctvscifi.ca/birds-of-prey-trailer-harley-quinn/" target="_blank" rel="noreferrer noopener" aria-label="Birds of Prey (and the Fantabulous Emancipation of One Harley Quinn). (opens in a new tab)">Birds of Prey (and the Fantabulous Emancipation of One Harley Quinn)</a></em><a href="https://www.ctvscifi.ca/birds-of-prey-trailer-harley-quinn/" target="_blank" rel="noreferrer noopener" aria-label="Birds of Prey (and the Fantabulous Emancipation of One Harley Quinn). (opens in a new tab)">.</a></p>



<p>Harley and Huntress (Mary Elizabeth Winstead), Black Canary (Jurnee Smollett-Bell), Renee Montoya (Rosie Perez), and Cassandra Cain (Ella Jay Basco) join up to take out seminal Gotham villain Roman Sionis (and sidekick Victor Zsasz) after they kidnap Cassandra.</p>


<div class="video-container"><iframe width="560" height="315" src="https://www.youtube.com/embed/x3HbbzHK5Mc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div>


<p>It&#8217;s all explosive colour, hyenas in bathtubs, Harley eating Cheez Whiz, and extolling the virtues of her all-woman gang as she enters an age all her own, without her now ex-boyfriend Mistah J (Jared Leto) by her side. Oh, and Harley&#8217;s hyena companion is named Bruce, naturally. Yes, after the very same Bruce you&#8217;re thinking.</p>



<p>&#8220;He’s after all of us,&#8221; she advises her new cohorts. &#8220;You betrayed him. You killed his BFF. And you’re dumb enough to be building a case against him. So unless we all want to die very unpleasant deaths, we’re going to have to work together.&#8221;</p>



<p>And work together they will, if this new look at the movie is to be believed. It&#8217;s a big, boisterous production that&#8217;s meant to give Harley Quinn a new lease on life, and she&#8217;s living it up now that she&#8217;s not living under a toxic green shadow any longer. Real talk: <em><a href="https://www.ctvscifi.ca/movie/suicide-squad/" target="_blank" rel="noreferrer noopener" aria-label="Suicide Squad (opens in a new tab)">Suicide Squad</a></em> Harley was many fans&#8217; gateway to the character, but <em>Birds of Prey</em> will be actress Robbie&#8217;s opus, as far as the character is concerned&#8212;at least that&#8217;s what it looks like, so far as we can tell.</p>



<p><em>Birds of Prey</em> is flying into theatres on February 7. Before you run to see the flick with your own girl squad (or whoever you&#8217;re going with), be sure you dress up in your finest Harley outfit. She&#8217;s rocking some killer fashion this time around.</p>



<p><br></p>

				
			</article>

			<div class="article__share article__share--footer">

				<span data-link="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/" class="fbShare"></span>
				<span data-link="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/" data-sharetit="Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage" class="twitShare"></span>

			</div><!--//article__share-->

			<!--<div class="article__author hidden-xs">
				<div>
					<img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/tpb_bubbles.jpg">
					<h2>Bubbles</h2>
					<p>I got a grey kitty,a white one and a tabby too/
						And a big orange guy who put snakes in my shoes/
						Mad MC skills, leave ya struck, and I roll with ma kitties, and I'm hard as fuck
					</p>
				</div>
			</div>--><!--//article__author-->

			
				<span class="article__mtv"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/mtv_bottom.png" title="Courtesy of MTV.ca" /></span>

			



			<!--
			<div class="article__comments">

				<div class="fb-comments" data-href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/" data-numposts="3" data-colorscheme="light" data-width="100%" data-version="v2.3"></div>

			</div>
			-->



		
		</div><!--//post__wrap-->

    <div class="sidebar__wrap col-sm-12 col-md-4 sidebarstickySingle">
			<div id="space_widget_bigbox-9" class="space_widget"><div class="col-md-4 ad__wrap--big_box"><div class="ad__big_box--border"><div id="div-gpt-ad-300_250-sidebar-3" class="bigBox lazyAd"></div></div></div></div>	
	
  <!-- <div id="metabox" class="metabox-widget closed">

    <div class="metabox-widget__image">
      <img src="http://localhost:8888/wp-content/uploads/2015/06/blade_runner.jpg">
    </div>

    <div class="metabox-widget__info">
      <h1>Blade Runner</h1>
      <ul>
        <li>Release Date: 09/05/2000</li>
        <li>Cast:
          <ul>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
            <li>Jim Fairbro</li>
          </ul>
        </li>
        <li>Release Date: 09/05/2000</li>
      </ul>
      <img class="metabox-widget__info--expand" src="http://localhost:8888/wp-content/themes/space/img/DropDown_Arrow.svg">
    </div>

  </div>-->

	<div class="space-trending">

		<!-- <div class="space-trending__selector space-trending__selector--related active">movies + tv</div> -->
		<div class="space-trending__selector space-trending__selector--all active">Trending</div>

		<ul class="space-trending__posts space-trending__posts--related">

         
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/black-widow-movie-first-trailer/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/black-widow-movie-first-trailer-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="black-widow-movie-first-trailer" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/black-widow-movie-first-trailer/">First Black Widow Trailer Teases The Spy Thriller Marvel Fans Have Always Wanted</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/black-widow-movie-new-black-widows/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/07/scarlett-johansson-black-widow-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/black-widow-movie-new-black-widows/">The Solo Black Widow Movie Will Actually Feature Several Widows</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/black-widow-movie-fan-opinions/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/05/black-widow-movie-fan-opinions-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="black-widow-movie-fan-opinions" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/black-widow-movie-fan-opinions/">What Black Widow&#8217;s Biggest Fans Want To See In Her Solo Movie</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/black-widow-movie-david-harbour-rachel-weisz/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/04/black-widow-movie-david-harbour-rachel-weisz-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="black-widow-movie-david-harbour-rachel-weisz" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/black-widow-movie-david-harbour-rachel-weisz/">Marvel&#8217;s Black Widow Movie Adds Two Important Members To The Team</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/black-widow-movie-finally-happening/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/01/mgid_ao_image_mtv-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/black-widow-movie-finally-happening/">The Black Widow Movie Just Got One Step Closer To Actually Happening</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="birds-of-prey-trailer-hyenas" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/">Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/margot-robbie-birds-of-prey-vision/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/margot-robbie-birds-of-prey-vision-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="margot-robbie-birds-of-prey-vision" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/margot-robbie-birds-of-prey-vision/">Margot Robbie Wanted &#8216;Women Being Friends&#8217; On Screen With Birds Of Prey</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/birds-of-prey-screenplay-ewan-mcgregor/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/10/header2-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="birds-of-prey-screenplay-ewan-mcgregor-2" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/birds-of-prey-screenplay-ewan-mcgregor/">Ewan McGregor Praises Birds Of Prey’s ‘Brilliant’ Screenplay</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/birds-of-prey-trailer-harley-quinn/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/10/birds-of-prey-trailer-harley-quinn-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="birds-of-prey-trailer-harley-quinn" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/birds-of-prey-trailer-harley-quinn/">Harley Quinn&#8217;s Emancipation Is Indeed Fantabulous In First Birds Of Prey Trailer</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/birds-of-prey-villain-chris-messina/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/12/birds-of-prey-villain-chris-messina-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="birds-of-prey-villain-chris-messina" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/birds-of-prey-villain-chris-messina/">Margot Robbie&#8217;s Birds Of Prey Just Added Yet Another Batman Villain</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/suicide-squad-birds-of-prey-title-explanation/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/12/header1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="birds-of-prey-title-batgirl" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/suicide-squad-birds-of-prey-title-explanation/">Birds Of Prey Writer Explains The Film’s ‘Fantabulous’ Title</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/margot-robbie-birds-of-prey-title/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/11/margot-robbie-birds-of-prey-title-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="margot-robbie-birds-of-prey-title" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/margot-robbie-birds-of-prey-title/">Margot Robbie&#8217;s Birds Of Prey Just Got A Very Harley Quinn Title</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/birds-of-prey-suicide-squad-mary-elizabeth-winstead/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/11/header1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="birds-pf-prey-suicide-squad-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/birds-of-prey-suicide-squad-mary-elizabeth-winstead/">Mary Elizabeth Winstead Says That Birds Of Prey Is A Suicide Squad Spinoff</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/harley-quinn-girl-gang-birds-of-prey/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/05/header1-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="harley-quinn-birds-of-prey" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/harley-quinn-girl-gang-birds-of-prey/">Harley Quinn Joins An R-Rated Girl Gang In Birds Of Prey</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/birds-of-prey-movie-harley-quinn-cathy-yan/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/04/mgid_ao_image_mtv-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Getty Images Warner Bros." /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/birds-of-prey-movie-harley-quinn-cathy-yan/">Harley Quinn&#8217;s Birds Of Prey Spinoff Movie Just Made History</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/birds-of-prey-interview-julie-benson-shawna-benson/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2016/10/batgirl-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/birds-of-prey-interview-julie-benson-shawna-benson/">Batgirl And The Birds Of Prey Is Unapologetically Female</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/men-in-black-international-behind-the-scenes-feature/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/04/men-in-black-official-trailer-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="men-in-black-international-official-trailer-2" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/men-in-black-international-behind-the-scenes-feature/">Meet The Faces Of Men In Black: International In This Behind-The-Scenes Featurette</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/men-in-black-international-official-trailer-2/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/04/men-in-black-official-trailer-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="men-in-black-international-official-trailer-2" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/men-in-black-international-official-trailer-2/">Men In Black: International Proves Tessa Thompson&#8217;s Agent M Is Perfect For The Job</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/men-in-black-trailer-chris-hemsworth-tessa-thompson/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/12/men-in-black-chris-hemsworth-tessa-thompson-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="men-in-black-chris-hemsworth-tessa-thompson" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/men-in-black-trailer-chris-hemsworth-tessa-thompson/">Tessa Thompson Is A Badass And Chris Hemsworth Wants Tacos In First Men In Black Trailer</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/men-in-black-international-chris-hemsworth-tessa-thompson-photo/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/12/men-in-black-chris-hemsworth-tessa-thompson-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="men-in-black-chris-hemsworth-tessa-thompson" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/men-in-black-international-chris-hemsworth-tessa-thompson-photo/">Chris Hemsworth And Tessa Thompson Take On More Aliens In First Men In Black Photo</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/chris-hemsworth-tessa-thompson-men-in-black/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/03/ragnarok-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ragnarok" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/chris-hemsworth-tessa-thompson-men-in-black/">Chris Hemsworth And Tessa Thompson Depart Asgard For Men In Black Spinoff</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/chris-hemsworth-men-in-black/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2018/03/men-in-black-tc-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="men-in-black" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/chris-hemsworth-men-in-black/">Chris Hemsworth May Head Men In Black Spinoff</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/billie-lourd-carrie-fisher-leia-body-double/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/billie-lourd-carrie-fisher-leia-body-double-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="billie-lourd-carrie-fisher-leia-body-double" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/billie-lourd-carrie-fisher-leia-body-double/">Leia Lives On Through Billie Lourd In The Rise Of Skywalker</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/carrie-fisher-star-wars-the-rise-of-skywalker/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/carrie-fisher-the-rise-of-skywalker-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="carrie-fisher-the-rise-of-skywalker-1" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/carrie-fisher-star-wars-the-rise-of-skywalker/">Effects Supervisors Explain How Star Wars: Episode IX Resurrected Carrie Fisher</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-ben-solo-challenge/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/star-wars-ben-solo-challenge-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-ben-solo-challenge" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-ben-solo-challenge/">The Ben Solo Challenge Lets The Rise Of Skywalker Fans Act Out Their Favourite Scene</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-10-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rose-tico-kelly-marie-tran/">The Rise Of Skywalker Co-Writer Explains Kelly Marie Tran’s Tiny Role</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rian-johnson-influence/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-9-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-rian-johnson-influence" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rian-johnson-influence/">J.J. Abrams Explains Rian Johnson’s Influence On Episode IX</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/baby-yoda-star-wars-the-rise-of-skywalker/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/mgid_ao_image_mtv-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/baby-yoda-star-wars-the-rise-of-skywalker/">Don&#8217;t Get Too Upset, But Baby Yoda Isn&#8217;t In The Rise Of Skywalker</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-review/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/LEAD-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-review" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-review/">They Fly Now? Our 99.9% Spoiler-Free Star Wars: The Rise Of Skywalker Review</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-reactions/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/mgid_ao_image_mtv-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-reactions/">Early Star Wars: The Rise Of Skywalker Impressions Call It &#8216;Hopeful&#8217; And &#821...</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/joonas-suotamo-star-wars-interview/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/joonas-suotamo-star-wars-interview-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="joonas-suotamo-star-wars-interview" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/joonas-suotamo-star-wars-interview/">Joonas Suotamo Talks Chewbacca Going &#8216;Solo,&#8217; Working On The Rise Of Skywalker,...</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-ix-kathleen-kennedy-colin-trevorrow-firing/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-ix-kathleen-kennedy-colin-trevorrow-firing" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-ix-kathleen-kennedy-colin-trevorrow-firing/">Star Wars Producer Explains Why She Fired The Director Of Episode IX</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-message-j-j-abrams/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-message-j-j-abrams" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-message-j-j-abrams/">J.J. Abrams Found A New Hope In The Rise Of Skywalker</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/daisy-ridley-star-wars-final-scene/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/daisy-ridley-star-wars-final-scene-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="daisy-ridley-star-wars-final-scene" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/daisy-ridley-star-wars-final-scene/">Daisy Ridley Cried Her Eyes Out While Filming Star Wars: The Rise Of Skywalker&#8217;s Fin...</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-finn-poe-backstories/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/12/header1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-finn-poe-backstories" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-finn-poe-backstories/">The Rise Of Skywalker Details The Rise Of Finn And Poe</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/emperor-palpatine-star-wars-the-rise-of-skywalker/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/11/header2-16-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-emperor-palpatine" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/emperor-palpatine-star-wars-the-rise-of-skywalker/">J.J. Abrams Explains Why The Rise Of Skywalker Needs Palpatine</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-footage/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/11/mgid_ao_image_mtv-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-footage/">Stormtroopers Get A Jet Pack Upgrade In This New Star Wars Footage</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-j-j-abrams-george-lucas-response/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/11/header1-11-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-j-j-abrams-george-lucas-response" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-j-j-abrams-george-lucas-response/">J.J. Abrams Responds To George Lucas’ Critique Of The Force Awakens</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-j-j-abrams/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/10/header-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-naomi-ackie" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-j-j-abrams/">According To J.J. Abrams, The Rise of Skywalker Is Way More Ambitious Than The Force Awake...</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-conclusion-oscar-isaac/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/11/header1-8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-conclusion-oscar-isaac" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-conclusion-oscar-isaac/">Oscar Isaac Says Star Wars Is A ‘Chess Match,’ And ‘Checkmate’ Is Coming</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rey-dark-side/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/11/header2-7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-rey-dark-side-1" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rey-dark-side/">Daisy Ridley’s Darth Rey Is Shocking ‘In A Fun Way’</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-leia-billie-lourd/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/11/header1-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-leia-billie-lourd" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-leia-billie-lourd/">J.J. Abrams’ Plan For Princess Leia Left Carrie Fisher’s Daughter ‘Speechless’</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-final-trailer/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/10/header2-11-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-final-trailer" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-final-trailer/">The New Rise Of Skywalker Trailer Promises Jaw-Dropping Spectacle</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rey-kylo-ren/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/10/header1-9-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-rey-kylo-ren" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-rey-kylo-ren/">Star Wars: The Rise Of Skywalker Will Reveal More About Reylo</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-naomi-ackie/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/10/header-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-naomi-ackie" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-naomi-ackie/">Star Wars Welcomes A New ‘Warrior’ In The Rise Of Skywalker</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-emperor-palpatine/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/10/header2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-emperor-palpatine" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-emperor-palpatine/">J.J. Abrams Explains The Unexpected Return Of Emperor Palpatine</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-general-leia-the-force/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/08/header2-8-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-general-leia-the-force" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-general-leia-the-force/">New Star Wars Book Explains Why Leia Finally Used The Force</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/d23-star-wars-the-rise-of-skywalker-footage/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/08/d23-star-wars-the-rise-of-skywalker-footage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="d23-star-wars-the-rise-of-skywalker-footage" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/d23-star-wars-the-rise-of-skywalker-footage/">New Star Wars: The Rise Of Skywalker Footage Teases Rey&#8217;s Dark Side</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-script-domhnall-gleeson/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/08/header1-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-script-domhnall-gleeson" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-script-domhnall-gleeson/">Domhnall Gleeson Says The Rise Of Skywalker Is Not What He Expected</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/rian-johnson-star-wars-trilogy-new-direction/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/08/header1-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="rian-johnson-star-wars-trilogy-new-direction" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/rian-johnson-star-wars-trilogy-new-direction/">Rian Johnson Plans To Take Star Wars In Exciting New Directions</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-keri-russell/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/06/header1-12-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-keri-russell" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-keri-russell/">The Rise Of Skywalker Script Made Keri Russell Cry</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-leia/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/06/header2-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-the-rise-of-skywalker-leia-2" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-the-rise-of-skywalker-leia/">This Is How Star Wars: Episode IX Plans To Bring Carrie Fisher Back</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/star-wars-ix-official-title-and-teaser/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/04/star-wars-ix-teaser-lead-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="star-wars-ix-teaser-lead" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/star-wars-ix-official-title-and-teaser/">We Finally Know Star Wars: Episode IX&#8217;s Official Title</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
				<div class="post post--sidebar col-sm-12">

					<div class="post__inner row">

						<div class="post__image post__image--sidebar col-xs-4">

															<a href="https://www.ctvscifi.ca/why-j-j-abrams-almost-passed-on-star-wars-ix/"><img width="150" height="150" src="https://www.ctvscifi.ca/wp-content/uploads/2019/04/header1-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="j-j-abrams-almost-passed-on-star-wars-ix" /></a>
							
						</div>

						<div class="post__info col-xs-8">
							<div class="post__title">h<a href="https://www.ctvscifi.ca/why-j-j-abrams-almost-passed-on-star-wars-ix/">J.J. Abrams Explains Why He Almost Passed On Star Wars: Episode IX</a></div>
						</div><!--//post__info-->

					</div><!--//post__inner-->

				</div>

			
		</ul>

		<ul class="space-trending__posts space-trending__posts--all">

			
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-520x293.jpg" class="attachment-small size-small wp-post-image" alt="birds-of-prey-trailer-hyenas" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/">Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/2020-anticipated-blockbusters/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-520x293.jpg" class="attachment-small size-small wp-post-image" alt="2020-anticipated-blockbusters" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/2020-anticipated-blockbusters/">Here Are The 2020 Blockbusters We&#8217;re Most Excited To Watch</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/ian-mckellen-patrick-stewart-star-trek-picard/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/header2-1-520x293.jpg" class="attachment-small size-small wp-post-image" alt="ian-mckellan-patrick-stewart-star-trek-picard" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/header2-1-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/header2-1-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/header2-1-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/header2-1-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/header2-1-479x269.jpg 479w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/ian-mckellen-patrick-stewart-star-trek-picard/">Ian McKellen Advised Patrick Stewart To Not Play Jean-Luc Picard</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/miracle-workers-daniel-radcliffe/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/miracle-workers-radcliffe-lead-520x293.jpg" class="attachment-small size-small wp-post-image" alt="miracle-workers-radcliffe-lead" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/miracle-workers-radcliffe-lead-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/miracle-workers-radcliffe-lead-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/miracle-workers-radcliffe-lead-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/miracle-workers-radcliffe-lead-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/miracle-workers-radcliffe-lead-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/miracle-workers-radcliffe-lead.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/miracle-workers-daniel-radcliffe/">Harry Potter Proves He’s A Funny Guy Once And For All In Miracle Workers</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
						<div class="post post--sidebar col-sm-12">

							<div class="post__inner row">

								<!-- <div class="post__image post__image--sidebar col-xs-4"> -->
								<div class="post__image post__image--sidebar col-xs-5">

																			<a href="https://www.ctvscifi.ca/kristen-stewart-underwater-movie-fears/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-520x293.jpg" class="attachment-small size-small wp-post-image" alt="kristen-stewart-underwater-movie-fears" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
									
								</div>

								<!-- <div class="post__info col-xs-8"> -->
								<div class="post__info col-xs-7">
									<div class="post__title"><a href="https://www.ctvscifi.ca/kristen-stewart-underwater-movie-fears/">Kristen Stewart Faced One Of Her Greatest Fears To Bring Underwater To Life</a></div>
								</div><!--//post__info-->

							</div><!--//post__inner-->

						</div>

					
		</ul>

	</div><!--//space--trending-->
</div><!--//sidebar__wrap-->
		<!--related posts-->
		<div class="related-posts container">

			<div class="flag">
				<span>RELATED</span>
			</div>

			<div class="row">

				
						<div class="related-posts__tags col-xs-12">
							<ul>

															<li><a href="https://www.ctvscifi.ca/tag/movie-post/">#Movies</a></li>
															<li><a href="https://www.ctvscifi.ca/tag/mtv/">#MTV</a></li>
														</ul>
						</div>

				
				
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.ctvscifi.ca/2020-anticipated-blockbusters/"><img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="2020-anticipated-blockbusters" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.ctvscifi.ca/2020-anticipated-blockbusters/">Here Are The 2020 Blockbusters We&#8217;re Most Excited To Watch</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.ctvscifi.ca/kristen-stewart-underwater-movie-fears/"><img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="kristen-stewart-underwater-movie-fears" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.ctvscifi.ca/kristen-stewart-underwater-movie-fears/">Kristen Stewart Faced One Of Her Greatest Fears To Bring Underwater To L...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.ctvscifi.ca/billie-lourd-carrie-fisher-leia-body-double/"><img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/billie-lourd-carrie-fisher-leia-body-double.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="billie-lourd-carrie-fisher-leia-body-double" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/billie-lourd-carrie-fisher-leia-body-double.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/billie-lourd-carrie-fisher-leia-body-double-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/billie-lourd-carrie-fisher-leia-body-double-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/billie-lourd-carrie-fisher-leia-body-double-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/billie-lourd-carrie-fisher-leia-body-double-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/billie-lourd-carrie-fisher-leia-body-double-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.ctvscifi.ca/billie-lourd-carrie-fisher-leia-body-double/">Leia Lives On Through Billie Lourd In The Rise Of Skywalker</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


						
							<div class="post col-xs-12 col-sm-6 col-md-3">

								<div class="post__image post__image--related">
																			<a href="https://www.ctvscifi.ca/carrie-fisher-star-wars-the-rise-of-skywalker/"><img width="1280" height="720" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/carrie-fisher-the-rise-of-skywalker-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="carrie-fisher-the-rise-of-skywalker-1" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/carrie-fisher-the-rise-of-skywalker-1.jpg 1280w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/carrie-fisher-the-rise-of-skywalker-1-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/carrie-fisher-the-rise-of-skywalker-1-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/carrie-fisher-the-rise-of-skywalker-1-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/carrie-fisher-the-rise-of-skywalker-1-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/carrie-fisher-the-rise-of-skywalker-1-520x293.jpg 520w" sizes="(max-width: 1280px) 100vw, 1280px" /></a>
																		<div class="post__tags post__tags--related">
																				<span><a href="">News</a></span>
									</div>
									<span class="post__indicator post__indicator--star post__indicator--news"></span>
								</div>

								<div class="post__info">

									<div class="post__title post__title--related"><a href="https://www.ctvscifi.ca/carrie-fisher-star-wars-the-rise-of-skywalker/">Effects Supervisors Explain How Star Wars: Episode IX Resurrected Carrie...</a></div>

								</div><!--//post__info-->

							</div><!--//post-->


									</div><!--//row-->

		</div><!--//related-posts container-->

	</div><!--//page__wrap row -->

</div><!--//container-->



    <div id="div-gpt-ad-30_1-1" class="slimcut slimCut lazyAd"></div>
		<footer id="footer" class="source-org vcard copyright" role="contentinfo">

			<div class="container">

				<!--<div class="row footer__ontv"><span>On TV</span><span> Bitten 9e 10p</span></div>-->
			
				<div class="row footer__wrap footer__wrap--space">
				
					<div class="footer__links">
						
						<div class="col-sm-6 footer__links--sites">               
                            <ul id="menu-footer-nav" class=""><li id="menu-item-14519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href="https://www.ctvscifi.ca/about/">About</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14518"><a href="https://www.ctvscifi.ca/contact/">Contact</a></li>
<li id="menu-item-14517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14517"><a href="https://www.ctvscifi.ca/internships/">Internships</a></li>
<li id="menu-item-53038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53038"><a href="https://jobs.bce.ca/bell/go/Media/3537600/">Jobs</a></li>
<li id="menu-item-46009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46009"><a href="https://www.ctvscifi.ca/faq/">FAQ</a></li>
</ul>						</div>
	


						<div class="col-sm-6 footer__links--social">
                            <span><a href="https://www.instagram.com/ctvscifi/" target="_blank"><img title="instagram_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/IG-2017.svg" /></a></span>
                            <span><a href="https://www.facebook.com/ctvscifi" target="_blank"><img title="facebook_logo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/FB-2017.svg" /></a></span>
                            <span><a href="https://twitter.com/CTVscifi" target="_blank"><img title="twitter_logo" class="twitterLogo" src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/Twitter-2017.svg" /></a></span>	
						</div>
						
		
        			</div><!--//footer__links-->	                   
                    
					<div class="footer__posts hidden-xs">
					
						<div class="col-sm-3">
                            
                                                         
							
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-520x293.jpg" class="attachment-small size-small wp-post-image" alt="birds-of-prey-trailer-hyenas" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/birds-of-prey-trailer-hyenas.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																		<div class="post__tags post__tags--related">	
										<span><a href="https://www.ctvscifi.ca/movie">movie</a></span>
										<!-- <span><a href="https://www.ctvscifi.ca/movie/birds-of-prey-and-the-fantabulous-emancipation-of-one-harley-quinn">Birds of Prey (and the Fantabulous Emancipation of One Harley Quinn)</a></span>	 -->
									</div><!--//post__tags-->
																	
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/birds-of-prey-trailer-hyenas/">Harley Quinn Hangs Out With Hyenas In Her Bathtub In New Birds Of Prey Footage</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
							
                                                        
							<hr class="footer">
                            <ul id="menu-footer-shows-list" class=""><li id="menu-item-14514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14514"><a href="https://www.space.ca/show/killjoys/">KILLJOYS</a></li>
<li id="menu-item-14512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14512"><a href="https://www.space.ca/show/krypton/">KRYPTON</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14515"><a href="https://www.space.ca/show/pandora/">PANDORA</a>
<ul class="sub-menu">
	<li id="menu-item-14513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14513"><a href="http://www.space.ca/show/star-trek-discovery/">STAR TREK: DISCOVERY</a></li>
	<li id="menu-item-14516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14516"><a href="http://www.space.ca/show/doctor-who/">DOCTOR WHO</a></li>
</ul>
</li>
</ul>                        <a href="/shows/" class="see_all">All Shows</a>                         
						</div>	
						
						
						<div class="col-sm-3">
	
                                                          

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.ctvscifi.ca/2020-anticipated-blockbusters/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-520x293.jpg" class="attachment-small size-small wp-post-image" alt="2020-anticipated-blockbusters" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/2020-anticipated-blockbusters.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																				
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/2020-anticipated-blockbusters/">Here Are The 2020 Blockbusters We&#8217;re Most Excited To W...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/ian-mckellen-patrick-stewart-star-trek-picard/">Ian McKellen Advised Patrick Stewart To Not Play Jean-Luc Picard</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/miracle-workers-daniel-radcliffe/">Harry Potter Proves He’s A Funny Guy Once And For All In Miracle Workers</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            														
	
						</div>	
						
						<div class="col-sm-3">
							
                                                         

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.ctvscifi.ca/kristen-stewart-underwater-movie-fears/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-520x293.jpg" class="attachment-small size-small wp-post-image" alt="kristen-stewart-underwater-movie-fears" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/kristen-stewart-underwater-movie-fears.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                        																			
                                    </div>

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/kristen-stewart-underwater-movie-fears/">Kristen Stewart Faced One Of Her Greatest Fears To Bring Und...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
							    
                                                            
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/billie-lourd-carrie-fisher-leia-body-double/">Leia Lives On Through Billie Lourd In The Rise Of Skywalker</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

									<div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/carrie-fisher-star-wars-the-rise-of-skywalker/">Effects Supervisors Explain How Star Wars: Episode IX Resurrected Carrie Fisher</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                            						
							
						</div>
                        <div class="col-sm-3">
                            
                                                         

                                                        
                                <div class="post post--footer">

                                    <div class="post__image post__image--footer">
                                                                                    <a href="https://www.ctvscifi.ca/the-new-mutants-release-date/"><img width="520" height="293" src="https://www.ctvscifi.ca/wp-content/uploads/2020/01/the-new-mutants-release-date-520x293.jpg" class="attachment-small size-small wp-post-image" alt="the-new-mutants-release-date" srcset="https://www.ctvscifi.ca/wp-content/uploads/2020/01/the-new-mutants-release-date-520x293.jpg 520w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/the-new-mutants-release-date-768x432.jpg 768w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/the-new-mutants-release-date-1200x675.jpg 1200w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/the-new-mutants-release-date-100x56.jpg 100w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/the-new-mutants-release-date-479x269.jpg 479w, https://www.ctvscifi.ca/wp-content/uploads/2020/01/the-new-mutants-release-date.jpg 1280w" sizes="(max-width: 520px) 100vw, 520px" /></a>
                                                                                                                 
                                    </div>

                                    <div class="post__info">

                                    <div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/the-new-mutants-release-date/">Maisie Williams’ Long-Delayed The New Mutants Promises Emo...</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                <hr class="footer">
                                
                                                            
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

                                    <div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/doctor-who-favourite-season-11-moments/">Here Are Our 5 Favourite Doctor Who Season 11 Moments</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                         

                                                            
                                <div class="post post--footer post--footer--basic">

                                    <div class="post__info">

                                    <div class="post__title post__title--footer"><a href="https://www.ctvscifi.ca/star-wars-ben-solo-challenge/">The Ben Solo Challenge Lets The Rise Of Skywalker Fans Act Out Their Favourite Scene</a></div>

                                    </div><!--//post__info-->

                                </div><!--//post-->
                                
                                                        
                                                  
                            
                        </div>	
						
					</div><!--//footer__posts-->												
					
					<div class="col-sm-12 footer__logo-links">
						<ul>
                            <li><a href="https://www.ctv.ca/" target="_blank">CTV</a></li>
                            <li><a href="https://www.ctvdrama.ca" target="_blank">CTV Drama Channel</a></li>
                            <li><a href="https://www.ctvcomedy.ca" target="_blank">CTV Comedy Channel</a></li>
                            <li><a href="https://www.ctvlife.ca" target="_blank">CTV Life Channel</a></li>
                            <li><a href="https://www.discovery.ca" target="_blank">Discovery</a></li>
                            <li><a href="https://www.mtv.ca/" target="_blank">MTV</a></li>
                            <li><a href="https://www.much.com/" target="_blank">Much</a></li>
                            <li><a href="https://www.eonline.com/ca" target="_blank">E!</a></li>
                            <li><a href="https://www.watcheonline.ca/" target="_blank">WatchE!Online</a></li>
                            <li><a href="https://www.tsn.ca/" target="_blank">TSN</a></li>
                            <li><a href="https://www.rds.ca/" target="_blank">RDS</a></li>
                            <li><a href="https://www.bnnbloomberg.ca/" target="_blank">BNN Bloomberg</a></li>
                            <li><a href="https://www.cp24.com/" target="_blank" class="last">CP24</a></li>
						</ul>
					</div>
										
				</div><!--//row-->
				
				<div class="row footer__wrap footer__wrap--bell">
				
					<div class="col-xs-12 col-sm-6 footer__copyright">
						<span>&copy; 2020</span><a href="http://www.bellmedia.ca/" target="_blank"><img src="https://www.ctvscifi.ca/wp-content/themes/ctvscifi-2-0-5/img/bell_media_en.png" /></a><span> All Rights Reserved</span>
					</div>
					
					<div class="col-xs-12 col-sm-6 footer__copyright-links">
                        <span>Bell Media Entertainment Specialty</span>
						<span> | </span>
                        <span><a href="http://www.bellmedia.ca/bell-media-website-terms-conditions" target="_blank">Terms & Conditions</a></span>
						<span> | </span>
                        <span><a href="http://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" target="_blank">Privacy Policy</a></span>
					</div>
				
				</div>
			
			</div><!--//container-->

		</footer>

	<script type='text/javascript' src='https://www.ctvscifi.ca/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.ctvscifi.ca/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64309085-1', 'auto');
  ga('send', 'pageview');

</script>



</body>

</html>
